19 lines
418 B
Nix
19 lines
418 B
Nix
{
|
|
inputs = {
|
|
nixpkgs.url = "nixpkgs/nixos-24.05";
|
|
|
|
flake-utils.url = "github:numtide/flake-utils";
|
|
|
|
home-manager = {
|
|
url = "github:exzombie/home-manager-smona/nixgl-compat";
|
|
inputs.nixpkgs.follows = "nixpkgs";
|
|
};
|
|
|
|
nixGL.url = "github:nix-community/nixGL";
|
|
};
|
|
|
|
outputs = { nixpkgs, ... } @ inputs:
|
|
(import ./modules/hosts.nix inputs) // {
|
|
# TODO devshell config
|
|
};
|
|
}
|